Error: "Catastrophic failure" installing RecFind on a Windows 2003
Server
Symptom
When installing RecFind or RecQuery v5.0.0E on a Windows 2003 Server the
following error occurs at the end of the installation process (ie.
progress bar is at 100%).

Cause
The error is caused by a new version of a Microsoft redistributable
file (MSCAL.OCX) that is not able to be registered on a Windows 2003
Server.
Workaround
- Copy the installation files from the
CD-ROM to a temporary directory on the local hard drive of your
Windows 2003 server
- Download the following files:
| RecFind |
Size: 544,221
bytes
File:
RF500E_Catastrophic.zip
Please extract this file to the root of your temporary directory |
| RecQuery |
Size: 526,911
bytes
File:
RQ500E_Catastrophic.zip
Please extract this file to the RecQuery sub-directory
within your temporary
directory
Note: only required if you are licensed for this product |
- Run the SETUP.EXE program(s) as per normal
- On completion remove the temporary directory from your local
hard drive
- Please
click here and advise GMB that you
experienced the error. GMB will issue an updated CD shortly incase you
need to perform a re-install at a later date.
Solution
GMB will be creating a new CD containing the older version of the
MSCAL.OCX which is able to be registered on a Windows 2003 Server. In
order to receive this CD, please advise GMB that you have experience
this error by
clicking here.
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